Galactic Civilization

Create account
Login
Downloads
NewsGroup
Community
Purchase
Galactic Forum
Strategies
Mods
Empires
Do you still think GalCiv 1 is fun even with GalCiv II out?
758 votes
1- Yes
2- No


I'm unable to submit scores to the metaverse
  Search:   
Go to Bottom         Go to Bottom
by Citizen stilanas - 4/19/2004 7:00:38 PM

Even after making sure my player name matched my metaverse name after clicking "submit" on the end game screen I get no confirmation that my score was recieved and when I check the site I don't see my score.

            
#1  by Citizen damoose - 4/20/2004 10:30:10 AM

Case sensitive?

                      
#2  by Senator CariElf - 4/20/2004 11:19:41 AM

If you have any ad blockers or firewalls, you need to turn them off while submitting.

 



        
#3  by Senator Drengin - 4/20/2004 8:21:24 PM

stilanas have you registered on this site? Need to go to the metaverse tab and register your player details with galciv site, as well as stardock program. If you havent registered yourself on this site, you wont be able to see your scores

                        
#4  by Citizen Cliffracer Slayer - 4/21/2004 4:21:08 PM

I seem to have the same problem.

            
#5  by Citizen stilanas - 4/21/2004 6:35:58 PM

I've tried to register multiple times but still no luck and I have no adblockers that I know of

            
#6  by Senator CariElf - 4/22/2004 2:07:30 PM

stilanas, you're in the database, so you're definitely registered.

If you have Windows XP, there's a firewall setting under network settings (I think) that is on by default.  Also, some routers have firewall software so if you have a cablemodem or dsl, you may want to check your manual.



        
#7  by Citizen stilanas - 4/22/2004 8:39:27 PM

I'm on my apartment complexes LAN. How would I go about changing my settings?

            
#8  by Citizen stilanas - 5/9/2004 8:07:32 AM

I moved to a new place, and tried submiting scores again. I started up a new game and retired just to try and submit scores and I still can't find my name on the metaverse.

            
#9  by Citizen littlewotts_ - 5/9/2004 10:15:05 AM

The game you submitted has an anomalous score, so you only earned 0 points for it. That's why you can't see your name. Only people with points show up. Try playing a game a little longer and submitting. Also, do you have any mods installed? That can contribute to earning 0 points for games.

                          
#10  by Citizen Tangurena - 5/17/2004 10:51:35 PM

I've tried submitting a few games also, and I don't even show up on the metaverse. What changes to the XP firewall settings need to be made? "Off" is not an option with the viruses and worms going around.

                
#11  by Citizen Wicked One - 5/26/2004 2:39:16 PM

I'm having the same exact problems but I know I'm registered and all! I need help if anyone can.

                    
#12  by Citizen Moser_Alchemist - 5/26/2004 3:04:04 PM

I've tried submitting a few games also, and I don't even show up on the metaverse. What changes to the XP firewall settings need to be made?


Clicking on your name shows that you have NOT registered a player name yet which is different from registering a Stardock ID. Go to metaverse screen, find "register player" on left hand side of screen, and register a metaverse player name.

                            
#13  by Senator CariElf - 5/26/2004 5:45:29 PM

Tanquerena, please read the instructions here :

 http://www.galciv.com/playerreg.asp

John, you are registered.  Are you submitting your scores with the alias Punk-Mentor, which is what is showing up in your profile? 

 

 



        
#14  by Citizen Wicked One - 5/27/2004 1:41:26 PM

Yes I am cariElf I'm using the alias Punk-Mentor and I am very sure my email is correct, I just don't know how to put my email in the box at the bottem correctly.

                    
#15  by Citizen _Attila_ - 5/27/2004 1:45:50 PM

#12 by Citizen Bromoser - 5/26/2004 3:20:23 PM

There are three boxes that need to be filled.

First: Alias box place Punk-Mentor
Second: Box before @ sign is where you put part of your email that appears before @ sign ie: say your email is ***@####, put *** in first box
Third: Box after @ sign is where you put part of email after @ sign.
For above exmaple, put #### in second box.
Fourth: Hit Submit button and wait for main menu to appear (might take several seconds).



                        
#16  by Citizen midlifecrisis - 5/8/2006 8:51:43 AM

This topic is such a "dead horse", so I'll try not to beat it too hard, but.. can't submit my games. This is the same reason that I quit playing 18 months ago. Sigh. My registered name is 'mstelly' (1), my player name is 'midlifecrisis' (2), it used to be 'Galactic Despot' (3). When I search on (1), I find one game I submitted on 22Apr06. Hey, great. But that's it. I don't know how that succeeded because no settings on my computer have changed, and I didn't switch off my router's firewall. Hmmm. But since then...nothing. When I search on (2) and (3), nothing.

I've tried submitting my most recent game last night as ALIAS: midlifecrisis, EMAIL: mjstelly@gmail.com Email. Within a second or two, I was returned to the main screen. That seemed unusual. Checked this morning. No post. Please help. I'm really trying to be as patient as I can. The whole concept of posting scores vs. other players is one of true winning points of this game. When I can't participate, I feel cheated.

Thanks for you help.

                
#17  by Citizen Walldorf2000 - 5/8/2006 9:08:29 AM

I could not submit this morning, too. But now it worked for me. Please try again.

                              
#18  by Citizen midlifecrisis - 5/9/2006 4:07:03 PM

I resubmitted last night and it posted this time.

So, I'll finish my current game and try uploading that. Let's see if that previous failed upload was just a fluke.

                
#19  by Citizen midlifecrisis - 5/9/2006 4:08:56 PM

I resubmitted last night and it posted this time.

So, I'll finish my current game and try uploading that. Let's see if that previous failed upload was just a fluke.

                
#20  by Citizen Ukkoa - 5/20/2006 1:30:09 PM

mine don't work and i've done everything you people have said.

        
#21  by Citizen Walldorf2000 - 5/22/2006 4:07:54 AM

There are two main reasons for problems. Number one is the spelling (lower/upper case, underscore vers. space etc.) of your alias and mistypes in your email or wrong email.

The second reason are temporary server problems. The web side is down several times a week. Just keep your Endgame.sav and try it the next day again.

                              
#22  by Citizen Dirty Hairy - 7/2/2006 2:25:49 PM

#6 by Senator CariElf - 4/22/2004 2:07:30 PM

stilanas, you're in the database, so you're definitely registered.

If you have Windows XP, there's a firewall setting under network settings (I think) that is on by default. Also, some routers have firewall software so if you have a cablemodem or dsl, you may want to check your manual


CariElf, would you mind checking for me? I think I'm registered correctly. I'm submitting scores the way the My Account page shows. I have no firewall and am using Win2k. I've submitted 3 times, but have seen nothing.

Thanks


                    
<<   (1)   >> 
   Page 1 of 1   

Go to Top    Go Back to Message Board    Go to Top
To be able to post something you have to become a member
Click here!



Copyright 1995-2020 Stardock Corporation. All rights reservered.
Site created by Pixtudio and Stardock, designed by Pixtudio.