Galactic Civilization

Create account
Login
Downloads
NewsGroup
Community
Purchase
Galactic Forum
Strategies
Mods
Empires
Do you still think GalCiv 1 is fun even with GalCiv II out?
758 votes
1- Yes
2- No


Really bad crashes rebooting my PC
  Search:   
Go to Bottom         Go to Bottom
by Citizen Achillus - 3/6/2005 4:59:27 PM

Hi, hope you guys can help. My game keeps rebooting my computer everytime i play. I would play, then after 2-3 turns, my computer would just reboot. This is the only game i'm having this problem with. Hope someone can help, i'd hate to not play this game.

My pc spec is:
3000+ AMD 64
1Gig DDR 400
Radeon 9800 Pro
Hitachi 120GB Hard Drive
WIN XP /w SP2
(every driver is patched/updated)

      
#1  by Avatar Frogboy - 3/6/2005 11:26:08 PM

What is your sound card by chance?

                      
#2  by Citizen Achillus - 3/7/2005 9:22:51 PM

Hello,
My sound card was a Creative Live Value. The game would constantly crashed, now I use the NVidia NForce built-in sound card (/w the latest NForce Unified Driver) which still causes the same problem. So any help would be greatly appriciated.

      
#3  by Senator CariElf - 3/10/2005 2:04:11 PM

If you turn off autosave does it make a difference?

Do you get a bluescreen and an error code or does it just reboot?

Have you tried running chkdsk and disk defrag to make sure that there are no bad sectors on your hard drive?

It could be something overheating. You could try downloading this and see what happens when you play GC.

http://www.pcworld.com/downloads/file_description/0,fid,7309,00.asp

 



        
#4  by Citizen Achillus - 3/10/2005 3:21:32 PM

Autosave is off. There's no bluescreen, the computer just reboots. My drive is healthy. Defragging and chkdsk has become a habit. My PC isn't overclock and my hardware temp monitor shows that the computer is cooled. It sounds like a jet engine in there with 6 case fans and a giant 12" fan flowing the air out. Oh and the PC is dust free.

Any help is appriciated and thanks for the response. I'm just disappointed I can't currently play a great game.

      
#5  by Citizen Weyrleader - 3/10/2005 5:59:44 PM

Oh and the PC is dust free.


With a 12" fan I would hope so. Maybe even chip free

                            
#6  by Citizen Achillus - 3/10/2005 11:31:19 PM

What can i say.. I got bored one day and decided to Macguyver the case.

      
#7  by Citizen JesusBro2407 - 3/20/2005 10:47:48 PM

Should've gotten a Dell, hahah!



 Posted via Stardock Central
#8  by Citizen Redskype - 3/23/2005 12:23:52 PM



same thing, game crashes comp to a hard reboot
[Message Edited]

      
#9  by Citizen Carl Kaufmann - 4/9/2005 11:20:56 AM

I've experienced the same problem ever since I started a new game on my new machine. AMD 64, Radeon Mobility 9700, nVidia nForce sound, Win XP/SP2. However, I _very_ briefly can see a BSOD before the reboot.

It finished a saved game from my previous machine just fine (Gigantic galaxy, many decades in, hundreds of ships in the galaxay)

This sucks. I've been playing GalCiv since the OS/2 days. I NEED MY FIX.
[Message Edited]

#10  by Citizen Pavel45 - 4/12/2005 9:25:10 PM

Same crash,
AMD Athlon XP 3200+
1 GIG 400DDR RAM
NVidia Sound
XP SP2 and all Upgrades
120gig drive with 80gig free
ATI 9550 128meg

Autosave on or off and it causes a reboot with out any BSD after about 100 turns.

Played just fine on my old AMD 1.2gig rig. Noticing most of us have new big AMD rigs.

Pavel



       Posted via Stardock Central
#11  by Diplomat Arturus Magi - 4/14/2005 2:03:46 AM

I've experienced the same problem ever since I started a new game on my new machine. AMD 64, Radeon Mobility 9700, nVidia nForce sound, Win XP/SP2. However, I _very_ briefly can see a BSOD before the reboot.



Turn off automatic rebooting if you want to get a description of the error. (It'd take me a little while to find where in the system options that is hidden, though.) Windows XP is designed so that it automatically reboots when anything causes a Blue Screen.


[Message Edited]
       Posted via Stardock Central
#12  by Citizen RabidMAT12 - 4/24/2005 8:38:54 AM

Same problem here too, just bought the gold edition of the game and it keeps crashing after a period of time rebooting my PC.
I also have a new AMD64 rig and it seems that the game is incompatible with this new processor, is this true??

      
#13  by Citizen iBaLkiD - 4/30/2005 6:40:03 PM

I hade the same prob too, not just with Galciv, but other similiar games like EU2, or HOI2. I have an Ndvidia Nforce card.

There is a specific sound driver for the Nforce, as well as 400 series, Nvidia cards, that will fix this problem. You need to go to their site and look for sound drivers specifically for your card, not the Nforce drivers. I havent had a problem with any of my games since. I had the same prob with my last computer which has all the same manufactur parts(Asus, AMD, Nvidia) and it did the same thing before i updated everything out of box.

Hope it helps...



       Posted via Stardock Central
#14  by Citizen Vanir - 5/4/2005 8:52:13 AM

I get this crash too, although it is thankfully only every 3-4 hours of play on my system, sometimes longer.

Athlon XP 3200
Abit AN7 (Nforce 2 Ultra chipset)
Nvidia SoundStorm sound
Phoenix 6.00pg BIOS
Geforce FX 5900
WinXP SP2

Latest drivers for everything.
[Message Edited]

      
<<   (1)   >> 
   Page 1 of 1   

Go to Top    Go Back to Message Board    Go to Top
To be able to post something you have to become a member
Click here!



Copyright 1995-2020 Stardock Corporation. All rights reservered.
Site created by Pixtudio and Stardock, designed by Pixtudio.