Galactic Civilization

Create account
Login
Downloads
NewsGroup
Community
Purchase
Galactic Forum
Strategies
Mods
Empires
Do you still think GalCiv 1 is fun even with GalCiv II out?
758 votes
1- Yes
2- No


Metaverse not working now that GC2 is on the way?
  Search:   
Go to Bottom         Go to Bottom
by Citizen Skyler56 - 3/31/2005 12:34:15 AM

I've been frustrated because I've been unable to post any scores to the Metaverse for a year (last score was March of 2004 under Nico56).

I've installed a fresh version of GC (after removing the previous). No enhancements. No alterations. No cheat codes. I played games in both GC1 and AP and tried to post them (AP was strange. If I didn't win, I wouldn't even get the score screen or the option to post to the Metaverse).

I checked my firewall (McAfee Personal Firewall). Not only is GC allowed Full Access, but I even tried disabling the firewall while playing and it didn't work!

Finally, last night I created a second account nicknamed "Skyler56" (I'm using it to post this) using one of my other e-mails and I can't post to that one either.

Is the Metaverse down? I would think not, since I see other people have been able to post as of yesterday. I can't figure out why I've been unable to post for a year!

            
#1  by Citizen Skyler56 - 3/31/2005 3:39:46 PM

Nevermind! I found out that because I have TotalGaming.Net that all of my scores are going to that serial # instead. I've fixed the problem!

            
<<   (1)   >> 
   Page 1 of 1   

Go to Top    Go Back to Message Board    Go to Top
To be able to post something you have to become a member
Click here!



Copyright 1995-2020 Stardock Corporation. All rights reservered.
Site created by Pixtudio and Stardock, designed by Pixtudio.