Galactic Civilization

Create account
Login
Downloads
NewsGroup
Community
Purchase
Galactic Forum
Strategies
Mods
Empires
Do you still think GalCiv 1 is fun even with GalCiv II out?
758 votes
1- Yes
2- No


Stardock Central - This forum completely gone...
  Search:   
Go to Bottom         Go to Bottom
by Citizen Amaymon - 4/2/2005 4:37:59 PM

Seems like i can't access this forum via STC anymore. I have successfully logged in WinCustomize and played a bit with the discussions settings in STC, now i have a full load of new WinCustomize/TG Net/Stardock related forums i don't need or want. There is a Support-GalCiv forum there, too, but with no entries.

If anyone knows if or how i can access this forum again, and get STC back to ...looking for new and updated threads..., please tell me how to achieve this.

                      
#1  by Citizen damoose - 4/3/2005 1:34:57 PM

Hummm... I just posted this with 2.06a.324 build 85

You may need to uninstall and reinstall. There have been a couple of updates to SDC recently which may not have 'taken' so to speak.

                      
#2  by Diplomat Technician - 4/3/2005 1:43:33 PM

damoose, I can see GalCiv Forum but no entries.

I have the latest SD Central.

Noticed the Forums are now on a Vertical Bar which seems to be new for this build.




                          
#3  by Citizen Amaymon - 4/4/2005 12:39:05 AM

If you right-click in that vertical bar and select "reset list" the GalCiv forum will be gone for good...

Instead you'll have the following main discussions, each containing a lot of smaller forums:

- General
- Internet
- OS Customization
- Personal Computing
- Stardock Suport (including a GalCiv forum with no entries)
- Tutorials
- WC News

...and you have to log in WinCustomize to use them.

No more GalCiv (original) forum, no more new and updated threads...

If you don't do this (right click..., see above), you'll keep the original GalCiv discussion entries, but no updating anymore...

[Message Edited]

                      
#4  by Diplomat Technician - 4/4/2005 6:16:35 AM

Too bad, I kind of liked browing this board from SD Central.



                          
#5  by Citizen Amaymon - 4/4/2005 10:50:44 AM

Yes, i quite liked the automatic search for new replies.

                      
#6  by Citizen damoose - 4/4/2005 6:47:40 PM

Ah... The old update list thingy. Well... I don't usually use SDC for the forums. Ah well. Send a note to support. Hopefully they'll fix it in another update or two.
[Message Edited]

                      
#7  by Veteran Publius of NV - 5/1/2005 11:06:08 AM

It's fixed for me. SDC updated itself when I started it, and after right clicking on "GalCiv Forum" and selecting "Reset List", I can now see new posts.



                         Posted via Stardock Central
#8  by Citizen Amaymon - 5/2/2005 8:30:14 AM

Did the new update, GalCiv is there but nothing happens when i click or double-click it...

Reset is grey... cant' do it...

                      
#9  by Veteran Publius of NV - 5/5/2005 9:29:40 PM

Strange. Reset list is not greyed out for me ... it took 3 tries to get it to actually update, though.



                         Posted via Stardock Central
<<   (1)   >> 
   Page 1 of 1   

Go to Top    Go Back to Message Board    Go to Top
To be able to post something you have to become a member
Click here!



Copyright 1995-2020 Stardock Corporation. All rights reservered.
Site created by Pixtudio and Stardock, designed by Pixtudio.