Galactic Civilization

Create account
Login
Downloads
NewsGroup
Community
Purchase
Galactic Forum
Strategies
Mods
Empires
Do you still think GalCiv 1 is fun even with GalCiv II out?
758 votes
1- Yes
2- No


SDC Update Problem: AP 1.51.008 to 1.52b.013
  Search:   
Go to Bottom         Go to Bottom
by Citizen Captain_Space - 4/20/2005 9:30:45 AM

I want to update my Altarian Prophecy installation from version 1.51.008 to version 1.52b.013 by using Stardock Central, but the program gives the following error message:

There was an error auto archiving Galactic Civilizations - Altarian Prophecy. The following error occurred:

Load: C:\Program Files\Stardock\SDCentral\installed\gcx.xml 0 (file not found)
Result: Auto Archive failed (13)

Would you like to continue with the installation of Galactic Civilizations - Altarian Prophecy?

Is there a way to fix this problem, and should I install Altarian Prophecy in the main Galactic Civilizations game folder?

Thanks,
Jay

                  
<<   (1)   >> 
   Page 1 of 1   

Go to Top    Go Back to Message Board    Go to Top
To be able to post something you have to become a member
Click here!



Copyright 1995-2020 Stardock Corporation. All rights reservered.
Site created by Pixtudio and Stardock, designed by Pixtudio.