Galactic Civilization

Create account
Login
Downloads
NewsGroup
Community
Purchase
Galactic Forum
Strategies
Mods
Empires
Do you still think GalCiv 1 is fun even with GalCiv II out?
758 votes
1- Yes
2- No


Annoying and confusing problem after installing either Media Pack or Altarian Prophecy
  Search:   
Go to Bottom         Go to Bottom
by Citizen Phillip Matthewson - 6/28/2005 2:19:45 PM

The Problem I have is that while I can install and run Galactic Civilizations on my laptop, if I install either Altarian Prophecy or the GC Media pack (or both) then reset the laptop, I can not run either Galactic Civilizations or Altarian Prophecy.

What makes this annoying, and confusing is that I can install the Altarian Prophecy and/or the GC Media pack and be able to play them (Galactic Civilizations and Altarian Prophecy) if I do not reset the Laptop (this includes shutting it down)

This is not limited to just Galactic Civilizations, Microsoft Visual Studio .NET 2003 also suffers from the same problems (I can not run it after installing Altarian Prophecy or the GC Media pack and resetting)

To summarise:

Install GC
-Can run GC and VS2003
Reset Laptop
-Can run GC and VS2003
Install either Altarian Prophecy or the GC Media pack (or both)
-Can run GC and VS2003 (and GC:AP if installed)
Reset Laptop
--Both GC and VS2003 can not be run (Same with GC:AP)

The problem with VS2003 do not disappear by removing Altarian Prophecy and the GC Media pack, the only way I have found is to use System Restore

The only thing that I can think of is that the installers for Altarian Prophecy or the GC Media pack need to replace a locked file, or several and one of these files is the cause of these.

NOTE: I could run the GC Demo without any problems


      
#1  by Veteran Evil Roy - 6/28/2005 7:00:09 PM

mmmm sounds tricky that one. hopefully someone smarter than me can help....



                      
#2  by Citizen Phillip Matthewson - 7/3/2005 4:28:35 PM

Solved the problem by downloading the install programs from the links provided in the order e-mail and used then to install Galactic Civilizations and Altarian Prophecy then updating then througth Stardock.

I used the same method to install Galactic Civilizations and Altarian Prophecy on the main PC without any errors
The problem returned when I installed some programs from Object desktop (Icon Packager, ObjectBar and WindowBlinds)
I have used System Restore and reinstalled ObjectBar and WindowBlinds without the problem returning.

From this Icon Packager appears to cause the problem. Also when I uninstalled Icon Packager, my desktop icon rearranged thenselves on the left side of my screen and the small shortcut icons reapppeared on the shortcute (I disabled then by using Tweak UI, a powertoy for XP)
So currently the problem is solved but still no idea as to it's cause

      
<<   (1)   >> 
   Page 1 of 1   

Go to Top    Go Back to Message Board    Go to Top
To be able to post something you have to become a member
Click here!



Copyright 1995-2020 Stardock Corporation. All rights reservered.
Site created by Pixtudio and Stardock, designed by Pixtudio.