Galactic Civilization

Create account
Login
Downloads
NewsGroup
Community
Purchase
Galactic Forum
Strategies
Mods
Empires
Do you still think GalCiv 1 is fun even with GalCiv II out?
758 votes
1- Yes
2- No


problems with altarian prophecy
  Search:   
Go to Bottom         Go to Bottom
by Citizen sendeth - 8/7/2005 5:12:37 PM

it has been freezing on autosaves, and changing turns, but the biggest problem is that i haven't had any random events, only one up meeting in a very long time, and none of the choices when you take over a planet none of the options that determine your alignment aren't there. no video, no questions, just some squggles where the 3 options should be. this game worked fine up until a few days ago. since then i have reinstalled the game (both galciv and altarian prophesies) several times, and even reformatted my computer.

i have an asus motherboard, sempron 2600 processor, 1 gig pc3200 ram, and the weak link, a geforce 2 mx200. i know the video card is kind of weak, but i haven't gotten around to replacing it. even still, it was working well with this card. i have directx 9.0c and the latest nvidia driver. i also have the latest version of stardock. what do i do???

      
#1  by Veteran Evil Roy - 8/8/2005 6:29:37 PM

what did you change? recently updated drivers? are u installing from CD or stardock?

                      
#2  by Citizen sendeth - 8/9/2005 1:30:14 AM

at this point i have totally reformatted my hard drive. i have installed galciv from cd and stardock, and altarian prophecy from stardock only. i've tried different directories, like strategy first, totalgaming .net, and some others. i've tried puuting them oon a different hard drive, i've tried putting them in the same directory, and tried putting them in different directories by installing galciv from the cd, and altarian prophecy installed from stardock in the default location. i've tried new drivers, directx, and so on.

i'm not sure what it was that i changed first. i think i just reinstalled altarian prophecy. it started crashing all the time, so i reinstalled the atarian prophecy part and i had problems. so i just uninstalled the whole thing. several times. i got different problems each time. finally i reformatted the whole thing (i thought maybe i got a weird virus) and installed it again, and now it has the previously mentioned problems. it takes a very long time for the computer to complete an a.i. turn and even longer to save. it used to save in just a few seconds. now it sometimes takes a few minutes. and now when i colonize a planet there are no options to choose. also, i have played almost a full game (i own almost half of a huge universe) and i have only had 3 up meetings. also, the a.i. acts weird. there will be a minor race with over $50k and 40 battleships (i gave it to them to fight someone else) and they will ask for stuff and say their civilization is almost wiped out.



      
#3  by Veteran Evil Roy - 8/9/2005 6:27:22 PM

what are your system specs? and what difficulty level are you playing? also, if you are downloading from stardock, i assume you're downloading the multimedai files also? (seperate directory from the game)



                      
#4  by Citizen sendeth - 8/10/2005 2:56:12 PM

yes, i downloaded the media files, and i have installed it with the cd. normal difficulty. it's a custom map. could that be a problem???

my specs are in the first post, second paragraph.

sempron 2600
nvidia geforce2 mx200
1 gig pc3200 ram
updated stardock, galciv, nvidia driver, directx 9.0c

am i missing anything??? i have plenty of hard drive space.

31 gig of 37.2 gig free


      
#5  by Veteran Evil Roy - 8/10/2005 7:07:03 PM

i believe there are probs with custom maps (also if you are on an enormous map, the game can slow down). see if you can start a normal game. are you getting a debug.err file after the CTD? you really shouldn't be having any probs with that system, unless the new video drivers have caused a prob (as an example i recently upgraded to the latest drivers and now can't play medievel total war). if you have a debug.err file send it to stardock support, they're very helpful. (there's also a prog called smartexception that u can dowload from startdock that is helpful to them)

                      
#6  by Citizen sendeth - 8/10/2005 9:03:53 PM

is smartexception how you read the debug.err file??? it has the unknown program icon.

      
#7  by Veteran Evil Roy - 8/11/2005 12:19:09 AM

debug.err is generated automatically by windows.

the smartexception file (its name escapes me) is generated by stardock's prog. you have to have smarteception running to generate this file

both files are useful to stardock for tracking down probs.



you can read the debug.err file in notepad or wordpad (it's a text file)

[Message Edited]

                      
#8  by Citizen sendeth - 8/11/2005 10:00:52 AM

thanks man. you've been a big help. i didn't even know about smart exception.

      
#9  by Citizen Robertukas - 9/5/2005 12:48:27 PM

There are only a few anomalies in Altarian Prophecy(AP). I've played a gigantic size map and I found only about 10 anomalies. It is really incredible, because in original Galactic Civilization(GC) I found hundreds (or thousands) anomalies. Also anomalies in GC appeared after big battle, so it means that you could get anomalies all the time.
Survey ships are useless in AP. In original GC my 3 survey ships became the most powerful ships in galaxy! I enjoyed such game and disappointed when I played AP.


<<   (1)   >> 
   Page 1 of 1   

Go to Top    Go Back to Message Board    Go to Top
To be able to post something you have to become a member
Click here!



Copyright 1995-2017 Stardock Corporation. All rights reservered.
Site created by Pixtudio and Stardock, designed by Pixtudio.