Galactic Civilization

Create account
Login
Downloads
NewsGroup
Community
Purchase
Galactic Forum
Strategies
Mods
Empires
Do you still think GalCiv 1 is fun even with GalCiv II out?
758 votes
1- Yes
2- No


Metaverse not accepting submissions
  Search:   
Go to Bottom         Go to Bottom
by Citizen Spacepundit - 3/10/2007 12:20:31 AM

I have completed TWO GAMES using the standard rules that Metaverse normally accepts. But when I submit them, the game tells me I'm playing a custom map or scenario, when that is not the case. Somebody please help me out here. I am very unhappy.

                            
#1  by Citizen Walldorf2000 - 3/10/2007 12:30:07 PM

Did you upgrade to 1.52? I believe that I have read your symptom in a release note

Did you navigate through the campaign or scenario menus before you started or submitted the game?

By the way, nice to hear that someone from the first screens is active again.

                              
#2  by Citizen Spacepundit - 3/14/2007 10:22:15 AM

How do I tell which version I have?

I played a scenario using a custom map once. After that game, I started a new game the normal way, without ever having gone thru map editor or flagging scenarios or doing other stuff that makes games metaverse-incorrect. I got the scenario message when I submiytted it. Then I started another new game, hoping that one bug was a fluke that woudl self-correct. It didn't, the bug is still there.

GalCiv seems to have permamently decided that any game I play is a scenario, whether it is or not.

                            
#3  by Citizen Walldorf2000 - 3/14/2007 10:54:01 AM

You can find the version info on top of the options page.

Did you restart the game before playing another game? I would try that and additionally rename prefs.ini in the AP folder and try whether it helps.

You don't have to play a game to the end until you can find out that something is wrong with the Metavers. Simply give away all your planets to the AI and you have lost the game

                              
#4  by Citizen Spacepundit - 3/18/2007 3:38:28 PM

I'm playing version 1.51.

I always finish one game before starting another, and I don't load previously played games.

Is there any way I submit these two perfectly legal games? I really hate to see two weeks of gameplaying go to waste.

                            
#5  by Citizen Faello - 3/18/2007 6:38:56 PM

Try to upgrade to 1.52, check if you're firewalled/behind router - you can also try to post your games from another cpu.

                  
#6  by Citizen Spacepundit - 3/29/2007 6:39:24 AM

How do I find the 1.52 upgrade?

                            
#7  by Citizen Walldorf2000 - 3/30/2007 3:25:13 AM

You need your serial, a PC with Internet access, and the Stardock Central http://sdc.stardock.com/sdcentral_setup.exe Link

When you PC does not have Internet access or only low bandwidth you can download it on another PC and transfer it via the archiving function of Stardock Central.


                              
#8  by Citizen Spacepundit - 4/14/2007 2:59:28 AM

Ah yes, now I remember - been so long since I used Stardock.

                            
#9  by Citizen Tregonsee - 5/12/2007 11:48:50 PM

I finished a normal game and tried to submit it to Metaverse. It did not give any error messages, but I do not see the new game in my scores. I have tried several times, thinking it was my connection. What is wrong?



                      
#10  by Citizen Walldorf2000 - 5/14/2007 2:39:26 AM

The servers are quite instable. Usually it works the next day.

                              
#11  by Citizen Tregonsee - 5/15/2007 3:11:55 AM

Tried the second day, still no joy. WIll try again tonight.

                      
#12  by Citizen Tregonsee - 5/16/2007 8:00:11 PM

And still no resolution. Have I tried to submit this one game too many times? I have gone back to earlier save files and went forward from there, still did not work. Any other suggestions?

                      
#13  by Citizen Spacepundit - 5/19/2007 4:59:49 PM

I've been trying to submit a game for several days. Pretty soon I'll have two games to submit. Could someone fix the server, please?

                            
<<   (1)   >> 
   Page 1 of 1   

Go to Top    Go Back to Message Board    Go to Top
To be able to post something you have to become a member
Click here!



Copyright 1995-2020 Stardock Corporation. All rights reservered.
Site created by Pixtudio and Stardock, designed by Pixtudio.