Galactic Civilization

Create account
Galactic Forum
Do you still think GalCiv 1 is fun even with GalCiv II out?
758 votes
1- Yes
2- No

Can't upload standard games to metaverse?
Go to Bottom         Go to Bottom
by Citizen AW Trespasser - 8/2/2005 3:37:58 PM

Loving the game so far, but I have found that most of the time I can't upload games I have won

I updated with stardock, made sure both the GC and AP mods folders were empty, reinstalled to be sure everything was stock...

It's easy to tell when it works because there is a long pause... when it doesn't work there is no pause, and stats dont get updated.

So far only 2 games have been uploaded

I'm pretty sure its not my norton firewall, because it would pop up and ask me if it had any questions, so to speak...

Any ideas?

#1  by Citizen AW Trespasser - 8/2/2005 6:24:59 PM

Ok just tried it with no firewall to be sure...

Also I noticed there is 1 mod in the save game I am currently trying to send (DoH), a political party with +20 diplomacy, +15 Population growth & +15 morale.

Would that prevent uploading?

#2  by Veteran Evil Roy - 8/3/2005 1:07:01 AM

from what i know mods in themselves don't necessarily trigger rejection, but there are certain *flags* which can be tripped by them such as PQ, $ etc.

You do have to submit with no firewall, and i did have trouble many moons ago and kinda stopped, so can't say whether this is specific to you, or a general malaise

anyone else got an idea?

#3  by Citizen AW Trespasser - 8/3/2005 10:03:48 AM

Ya I tried with no firewall on, no dice.
I will play a short game with no mods and see if that works.

#4  by Citizen AW Trespasser - 8/3/2005 11:16:51 AM

Ok, played a short game with no mods, still didn't upload

#5  by Veteran Evil Roy - 8/3/2005 8:16:23 PM

the other *must* is that you have to submit under your player name and not your nickname. are you doing this?

#6  by Citizen AW Trespasser - 8/3/2005 8:52:56 PM

Don't really know the difference...
In game I use the default name it gives you...
When I submit I use the AW Trespasser name like here on the forum...
I do have 2 games uploaded to the name AW Trespasser...

Where exactly do I see what my "playername" is?

Please pardon my noobishnesh
[Message Edited]

#7  by Veteran Evil Roy - 8/4/2005 12:25:35 AM

it's me being the noob, i can see under your account that your player name and your nick name (which you can change BTW ) is AW Trespasser or AW_Trespasser, so you must be submitting right. maybe the metaverse is glitched at the moment. you can remame all your endgamefiles and save them up for a day when you *can* submit....

otherwise contact stardock direct. they're good at getting back to you.

sorry not much help on this......

#8  by Citizen AW Trespasser - 8/4/2005 11:59:47 AM

I did contact them, and they did get back to me... and they fixed it.
For some reason when I reinstalled the game it got my serial wrong in my registry, a simple edit fixed all!

All hail stardock!

#9  by Veteran Evil Roy - 8/4/2005 6:31:37 PM

<<   (1)   >> 
   Page 1 of 1   

Go to Top    Go Back to Message Board    Go to Top
To be able to post something you have to become a member
Click here!

Copyright 1995-2024 Stardock Corporation. All rights reservered.
Site created by Pixtudio and Stardock, designed by Pixtudio.