Galactic Civilization

Create account
Login
Downloads
NewsGroup
Community
Purchase
Galactic Forum
Strategies
Mods
Empires
Do you still think GalCiv 1 is fun even with GalCiv II out?
758 votes
1- Yes
2- No


Galciv Library
  Search:   
Go to Bottom         Go to Bottom
#50  by Senator Drengin - 6/21/2004 8:13:46 AM

Thanks Weyleader. Will add a nb to the mod.

                        
#51  by Veteran Icho Tolot - 6/24/2004 3:06:07 PM

Soon the newest creation of the Tolot Modding Cooperation, Ltd. should be awaiable in the Library, the Omega Pack

                          
#52  by Veteran Icho Tolot - 6/24/2004 4:19:19 PM

That was fast

Stardock
A must for all galciv players.


I feel...... touched..... Thanks DW
[Message Edited]

                          
#53  by Senator Drengin - 6/24/2004 5:15:12 PM

That was fast

Testing was easy. Plus i have been listening in on the threads to all the chat avout the mod. If something comes up that proves the mod is unstable then i can always revoke the 'approved' rating. However i am sure that will not be needed as it looks to be a very good mod package



                        
#54  by Citizen Moser_Alchemist - 6/25/2004 1:54:45 AM

A few of the SB modules in the Omega Pack are non-functional but I think found the cause. I believe the module size needs to be at least +1 for non-Terror Star modules. Apparently size +0 is reserved for Terror Star construction. Otherwise everything works smoothly so far. Good job Icho!

                            
#55  by Veteran Icho Tolot - 6/25/2004 6:20:08 AM

Whad modules are you refering too?
They work fine for me
I have forgotten to set some to +1?


Well if more errors pop up i'll post an updated version

                          
#56  by Citizen Moser_Alchemist - 6/25/2004 3:38:34 PM

Update: For some reason, the Improved Mining only built after I changed size from 0 to +1.

I went back and tried building some of the other size 0
modules and they build fine. So size seems to matter only for this one particular module. Strange, must be glitch in programming or something. With so many possible modules that can be built on one starbase, there might be a rare conflict created from certain combo of modules.

Oh well the mod works great other than this particular glitch I had.

                            
#57  by Veteran GASherbert - 6/25/2004 7:42:21 PM

I finally submitted my ship mod.

                      
#58  by Citizen Takodoe - 7/21/2004 1:45:47 PM

I enjoy doing cheesy drawings and stuff with my draw program on my computer and I want to do up some ships for submission. How do I do that? I have some cool design ideas and would love to share them.

                      
#59  by Citizen damoose - 7/26/2004 8:50:24 AM

Takodoe...

Check out this link: http://www.galciv.com/forum.asp?BID=GM&id=163414 Link

And possibly this link: http://www.galciv.com/forum.asp?BID=GM&id=37827 Link

[Message Edited]

                      
#60  by Citizen hut101 - 7/26/2004 2:06:37 PM

If you need your mod(s) tested or just need help creating some, check out this link: http://neotechgaming.com/main/modules.php?name=Forums Link

We can test your mod in game, provide pictures of the mod you are creating, and provide useful feedback.

                  
#61  by Veteran Icho Tolot - 7/30/2004 4:16:00 PM

Soon the newest creation of the Tolot Modding Cooperation, Ltd. should be avaiable in the Library, The Great Institutes

                          
#62  by Veteran Icho Tolot - 9/28/2004 2:12:31 PM

Just for the files:
The OmegaShipPack is not "supported" by me, even due I liked the idea (but was leaking of graphics). I plan "official" ones

                          
#63  by Veteran Cosmic Fox - 10/1/2004 7:30:04 PM

The best of the best mods has a ship pack? Where? I never saw that one. I want to add it to our downloads at NeoTech Network http://www.neotechgaming.com Link to make sure we have everythjing currently out for Galciv.

                      
#64  by Veteran Icho Tolot - 10/12/2004 8:54:36 AM

Mmmh getting a document contains no data while trying to submit the Evil Pack, will try it later

                          
#65  by Veteran Cosmic Fox - 10/12/2004 9:55:47 AM

I wonder whats up maybe maintenence? Do you have a link to the Omega Ship Addon? I never seen or heard of it before. Thanks.

                      
#66  by Veteran Icho Tolot - 10/12/2004 10:03:30 AM

You can get Kroxs' ones in the library http://www.galciv.com/library.asp?searchtext=MrKorx&LibID=0&sort=UpdateDate&order=Descending Link
But its not mine (thats not yet available, due not jet finished

                          
#67  by Veteran Icho Tolot - 10/13/2004 4:22:08 AM

Still getting a "documents contains no data" error and can't submit the Pack, wonder why

                          
#68  by Citizen Wicked One - 10/13/2004 8:42:00 AM

I hope they can help you, or fix it or something, because I really want to see your pack Icho Tolot!

                    
#69  by Veteran Icho Tolot - 10/14/2004 11:04:24 AM

Martyn arranged the fix, it is submitted now.

Have fun eith the Evil Pack



                          
#70  by Citizen TrekE - 10/20/2004 5:52:31 PM

Hey...even if a Mods' readme doesnt say specifically to unzip it into the mod folder (but rather just the regular data file) will it still work? If I did unzip it in the wrong place, can I just manually move the unzipped file? Thanks

      
#71  by Diplomat Arturus Magi - 10/21/2004 6:55:33 PM

Always put mods in the mods folder. The directions on alot of mods predate the implementation of the disable options and the mods foldiers.



       Posted via Stardock Central
#72  by Senator Drengin - 10/22/2004 7:44:08 AM

Yep you can always manualy move the file afterwards. The idea of unzipping to the mods folder is so you can always play the game without the mods if you so wish. (Cant see why you wouldnt want them though....)

                        
#73  by Senator Drengin - 10/24/2004 12:18:31 PM

Star Wars graphics pack added to the library.

New trade route image, domestic governor and out of range graphic.



                        
#74  by Citizen torbird - 10/30/2004 5:52:32 PM

I'm downloading the halut pack, omega pack, evil pack, and others and for some reason they're not working. I have them in the galciv/mods/data folder, but they're not showing up in the game at all. what's up?

                    
<<   <-   1 2 (3) 4   ->   >> 
   Page 3 of 4   

Go to Top    Go Back to Message Board    Go to Top
To be able to post something you have to become a member
Click here!



Copyright 1995-2019 Stardock Corporation. All rights reservered.
Site created by Pixtudio and Stardock, designed by Pixtudio.